Sending syncml settings using OMA client provisioing

Sending syncml settings using OMA client provisioing SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through October 19, 2005 » Sending syncml settings using OMA client provisioing « Previous || Next »
Author Message
Anonymous
 
Posted on Tuesday, September 13, 2005 - 06:14 am:   

Dear Sir,
I tried to send syncml settings using OMA client provisioing to nokia 6600 and I am using nowsms the message sent to the mobile only once ,and when i try to send messages again, there is no oma message arrives to the mobile .

note::
the now sms program connect to the vodafone by the internet there is no modem or sim card


please please help me


Please advise if I did anything wrong
please give me an explaination ,or give me any hent to continue my working.
Thanks a lot,
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 4885
Registered: 10-2002
Posted on Tuesday, September 13, 2005 - 07:21 pm:   

I'm sorry, but I need more details to be able to answer your question.

To start with, I would need to see the exact settings document that you are attempting to send.

Also, please see the following thread which asks a similar question: http://support.nowsms.com/discus/messages/1/11205.html

-bn
Anonymous
 
Posted on Wednesday, September 14, 2005 - 06:52 am:   

hi Bryce

my xml file that i send is

<?xml version="1.0"?>
<!DOCTYPE wap-provisioningdoc PUBLIC "-//WAPFORUM//DTD PROV 1.0//EN" "http://www.wapforum.org/DTD/prov.dtd">
<wap-provisioningdoc>
<characteristic type="APPLICATION">
<parm name="APPID" value="w5"/>
<parm name="NAME" value="Sync Server"/>
<parm name="TO-NAPID" value="INTERNET"/>
<characteristic type="APPADDR">
<parm name="ADDR" value="http://sync.pt98.com/sync"/>
<characteristic type="PORT">
<parm name="PORTNBR" value="8080"/>
</characteristic>
</characteristic>
<characteristic type="RESOURCE">
<parm name="URI" value="./ycontact"/>
<parm name="NAME" value="Contact DB"/>
<parm name="AACCEPT" value="text/x-vcard,text/vcard"/>
</characteristic>
<characteristic type="APPAUTH">
<parm name="AAUTHNAME" value="test"/>
<parm name="AAUTHSECRET" value="test"/>
</characteristic>
</characteristic>

thanks alot
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 4902
Registered: 10-2002
Posted on Thursday, September 15, 2005 - 06:39 pm:   

See the other thread that I referenced above (http://support.nowsms.com/discus/messages/1/11205.html)

The settings examples that I posted in that thread work on a Nokia 6600.

And actually, I just tried sending your example as well to a Nokia 6600, and it works. (There is a missing </wap-provisioningdoc> at the end, but NowSMS automatically closes any unclosed tags.)

So I don't know what to tell you.

I don't have a problem sending those settings more than once to a Nokia 6600.

Maybe your SMS service provider has some problems or issues delivering multipart SMS messages?

Do you connect via SMPP or HTTP?

Try sending some long text messages to the phone ... do you notice any problems with delivery of these messages?

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics