Part of Web Interface don`t work

Part of Web Interface don`t work SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through June 02, 2006 » Part of Web Interface don`t work « Previous || Next »
Author Message
Guillermo Acosta
New member
Username: Guigulin

Post Number: 1
Registered: 02-2006
Posted on Friday, February 10, 2006 - 01:41 am:   

Hi,
I trying NOWSMS 5.1 and I`m finding a problem with web interface, specificly with "Send WAP Push Message". In SL mode the message out fine, but in SI mode the buttons Address Book and Submit don`t work when I do click over those.

I complete all fields, including the optionals, and it does not happen anything either, that is to say, follows in screen the form, as if had not done click.

I review the html source of the page and the logs files but can´t to find errors. Can you helpme please?.

Another thing: which is the max lenght (in characters) for "hex string" in "logo", "ringtone", "icon" and "picture" binary message?.

Thanks in advance.
Frank Danielson
New member
Username: Fdanielson

Post Number: 2
Registered: 02-2006
Posted on Friday, February 10, 2006 - 03:55 pm:   

I've had this same problem. It's just that the html code for that page doesn't work well with non Internet Explorer browsers.

You can contstruct a URL with all of the parameters to send a WAP Push, look at the templates in the HTML subdirectory and fix that page, or just use IE to send WAP Push messages.

Frank Danielson
New member
Username: Fdanielson

Post Number: 3
Registered: 02-2006
Posted on Friday, February 10, 2006 - 04:13 pm:   

So I finally got curious as to why this was and found a misplaced <!--[if !mso]> before the <SCRIPT> section which was causing the problem. After relocating the <!--[if !mso]> to after the </SCRIPT> tag it works fine. I've attached an updated Send WAP Push Message.htm file if you want to try it. Just put it in the html subdirectory and replace the existing one.
text/htmlCorrected 'Send WAP Push Message.htm' file for non-IE browsers.
Send WAP Push Message.htm (21.3 k)
Guillermo Acosta
New member
Username: Guigulin

Post Number: 2
Registered: 02-2006
Posted on Friday, February 10, 2006 - 05:17 pm:   

Hi Frank,
Before all, thank you very much for you response.
I review another time the html code, and I can find the error that you indicate.
Once time fixed, the page work fine in any browser.
Thank you very much, again.
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 5521
Registered: 10-2002
Posted on Monday, February 13, 2006 - 06:39 pm:   

Also, this is corrected in recent patches for NowSMS v5.51 ... the download link for the patch is http://www.nowsms.com/download/latestpatch.zip
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 5522
Registered: 10-2002
Posted on Monday, February 13, 2006 - 06:41 pm:   

P.S. - If you are running a version prior to v5.51, you need to install v5.51 before installing the patch that I referenced above.

v5.51 can be downloaded via the "Free Trial Version" link on the web site. This is a free update for existing customers, so it will recognise existing serial numbers.

Once v5.51 is installed, you can then install the patch that I referenced above.

Login Login / Register Logout Logout Search Last 30 Days Topics Topics