MultiTech MultiModem problems

MultiTech MultiModem problems SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through June 02, 2006 » MultiTech MultiModem problems « Previous || Next »
Author Message
Jack Smies
New member
Username: Binsumi

Post Number: 1
Registered: 02-2006
Posted on Wednesday, March 01, 2006 - 06:41 pm:   

We have bought a MultiModem model MTCBA-G-U-F1 based on recommendation elsewhere on this board. Upgraded to 5.1b but still get the error that the modem does not support SMS. Any ideas?
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 5553
Registered: 10-2002
Posted on Thursday, March 02, 2006 - 05:45 pm:   

Hi Jack,

We finally uploaded NowSMS 2006 last night. Please give that download a try, and see if it behaves any differently.

If you still get an error, then let's do some more investigation. I'm wondering if maybe there has been a firmware update for the modem that is behaving differently.

Go into HyperTerminal. HyperTerminal should be pre-installed with Windows under Programs/Accessories/Communications. (In server installations of Windows, HyperTerminal is not pre-installed, and you need to go into "Add or Remove Programs", and select "Add/Remove Windows Components" to add it.)

Use HyperTerminal to connect to the COM port of the modem. Press Enter a couple of times, then type ATZ followed by Enter, and you should get an "OK" response back.

Try typing ATZ and press Enter again ... if the modem does not echo back what you are typing, type ATE1 and press Enter. The modem should now echo back the commands that you type, which can be helpful to make sure that you didn't make any typos when trying some of the other commands below.

Try the following command (press Enter after each) ... what responses do you get back?

AT+CSMS=0
AT+CSMS=1
AT+CSMS?
AT+CSMS=?
AT+CMGF=1
AT+CMGF?
AT+CMGF=?


-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics