Problem sending MMS

Problem sending MMS SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through June 02, 2006 » Problem sending MMS « Previous || Next »
Author Message
Bryn Chapman
New member
Username: Chapster

Post Number: 5
Registered: 12-2005
Posted on Wednesday, March 08, 2006 - 02:40 am:   

Hi Bryce

I have configured NowSMS to connect to the Virgin Mobile Australia MMSC via a GSM modem. I have entered all settings correctly as when I "Test Connection" under the "MMS Settings tab" it connects OK. When I send the MMS it sms's the phone however the phone is unable to download the MMS picture from the MMSC.

The log outputs are attached.

Many thanks for your help
Bryn

application/octet-streamLog file
NowSMS.log.doc (22.5 k)
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 5622
Registered: 10-2002
Posted on Thursday, March 09, 2006 - 08:24 pm:   

Hi Bryn,

There are two places that you need to configure the MMS settings.

One is used for sending, and the other for receiving.

The "receiving" settings are defined by selecting the modem from the "SMSC" list, pressing "Properties", and then "MMS Settings".

The "sending" settings are defined by creating an outbound routing on the "MMSC Routing" page.

It looks like either the "sending" settings are not defined (no routing defined on the "MMSC Routing"), or they are not enabled as the "Default Route" on the "MMSC Routing" page.

The only other issue I can think of (because it happens to me all the time when testing), is that if you have the MMS message recipient's phone number defined in the "MMSC Users" list, NowSMS will always attempt to deliver the message directly as an MMSC instead of routing via an external connection. (There is an INI setting that can disable this behaviour, but in most cases, you don't want this phone number in the "MMSC Users" list to begin with.)

-bn
Bryn Chapman
New member
Username: Chapster

Post Number: 6
Registered: 12-2005
Posted on Thursday, March 09, 2006 - 11:51 pm:   

Excellent. All working. Thanks Bryce.

Login Login / Register Logout Logout Search Last 30 Days Topics Topics