No echo from application..?

No echo from application..? SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through June 21, 2007 » No echo from application..? « Previous || Next »
Author Message
N Mavrakis
New member
Username: Nmavra98

Post Number: 1
Registered: 05-2007
Posted on Friday, May 25, 2007 - 10:19 am:   

Hi, we're using NowSMS GW 2006 and we're cooperating with a mobile telecoms company to run some interconnection tests.

They say that they sent a few MO messages and they get no echo from the application. More specifically, the get no "submit_sm" message as they say. However the

Any idea about what this is and how I can enable it?
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 7236
Registered: 10-2002
Posted on Thursday, June 21, 2007 - 06:24 pm:   

I'd need more details about exactly what they are doing.

"submit_sm" is SMPP terminology. Are they connecting to you via SMPP?

If they perform a "submit_sm", then they will get a "submit_sm_resp". There is nothing special that needs to be done to enable this.

Since you're not really sure what they're talking about ... the best suggestion is to enable the debug logs in NowSMS (on the "Serial #" page of the configuration dialog). In particular, enable the SMSDEBUG.LOG. This will also enable the SMPPDEBUG.LOG.

Have them do whatever they were trying again, and then post the SMPPDEBUG.LOG here. That will give us an idea of what it is they are doing and what might be happening.

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics