Security problem 2003

Security problem 2003 SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through July 14, 2004 » Security problem 2003 « Previous || Next »
Author Message
george helmy ryad
New member
Username: Loooser

Post Number: 13
Registered: 06-2004
Posted on Wednesday, July 07, 2004 - 06:42 am:   

Hi Bryce,
thx for your caring about the authentication problem for the web interface using the URL
http:\user:password@127.0.0.1:portno
we reached the solution
and i wanted to update u with it
it is not a problem with internet explorer 6 coz i succeded doing it using the same version
but it is a problem with the security update for windows 2003 .
when we install Windows 2003 server we didnot face anyproblem using the URL
but when we made the update
we failed to do it
thanks again
nex tto this thread is a new problem we face with a new title
thx
sincerely Eng. George
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 3001
Registered: 10-2002
Posted on Wednesday, July 07, 2004 - 07:14 pm:   

George,

That is facinating.

I know it has worked for me in the past, but it hasn't on my recent attempts.

I've noticed that it doesn't work for me on Windows XP or 2003, so I'm sure that there is a similar security update for XP.
george helmy ryad
New member
Username: Loooser

Post Number: 19
Registered: 06-2004
Posted on Thursday, July 08, 2004 - 06:18 am:   

Dear Bryce
i just wanted to help anyone facing the same problem with 2003 or XP securitng updates

thx again
sincerely
George
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 3016
Registered: 10-2002
Posted on Friday, July 09, 2004 - 06:15 pm:   

Just an FYI ...

I've been getting tired of Internet Explorer security issues, so I've just started using Firefox as my browser.

When you connect to a URL of this format with Firefox, it displays a dialog box telling you that you are about to login to the specified web server with the specified user name, and you have to click Ok.
Lars Nielsen, MobileNation ApS - Denmark
New member
Username: Larsmservice

Post Number: 71
Registered: 10-2003
Posted on Friday, July 09, 2004 - 09:41 pm:   

Hi Bryce.

I've been using firefox for quite som time now.
The greatest browser around.
There is a new version out; 0.92 which you must install due to a security hole in previous release...


;)Lars
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 3032
Registered: 10-2002
Posted on Tuesday, July 13, 2004 - 06:49 pm:   

Hi Lars,

Firefox seems pretty good. I just started with 0.92. I've noticed a few web sites that don't display well on it (and some weirdness in the display of most of the pages on our web site).

There's just one thing I can't figure out. With Firefox, I get a lot of errors on our web site, especially when I'm posting messages.

As best as I can figure, I think it is HTTP 1.1 keep-alive sockets timing out, and Firefox not handling them properly. I switched to connect through a proxy server instead of direct connection, and the problem seems to go away.

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics