NowWAP upgrade

NowWAP upgrade SearchSearch

SMS & MMS Technical Forum » Now.WAP Proxy (Product Support Only) » NowWAP upgrade « Previous || Next »
Author Message
aurelio pattawi
New member
Username: Apattawi

Post Number: 1
Registered: 02-2011
Posted on Sunday, February 13, 2011 - 12:30 pm:   

hi Support,

WAPGW is currently running v2.59 and our MMSC is currently running v2001.05.24.

Are the latest versions of NowWAP Gateway and NowMMSC can be installed to this servers?
Des - NowSMS Support
Board Administrator
Username: Desosms

Post Number: 2903
Registered: 08-2008
Posted on Monday, February 14, 2011 - 07:46 pm:   

Hi,

Most of the updates require a current "updates & maintenance license" to be installed.

In NowSMS, the "Serial #" page will tell you whether or not this license is current.

It would probably be best to get you to e-mail me your license details (serial #'s and customer name), and then I can make sure you have the correct details.

Please send an e-mail with serial #'s, license count, version numbers, and customer name to nowsms@nowsms.com with a subject line of "Attention: Des".

Double check the version number on the MMSC software, as that version number does not appear to be correct.

Also, with regard to NowWAP, let me know if you are running a license with WTLS support.

--
Des
NowSMS Support

Add Your Message Here, or click here to create a new discussion topic.
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image
Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Click here to create an account.
Username:
Password:
Options: Automatically activate URLs in message
Action:

Login Login / Register Logout Logout Search Last 30 Days Topics Topics