Web Intefrace not opening

Web Intefrace not opening SearchSearch

SMS & MMS Technical Forum » NowSMS Lite (Product Support Only) » Web Intefrace not opening « Previous || Next »
Author Message
Giovanni Rusconi
New member
Username: Grusconi

Post Number: 1
Registered: 02-2015
Posted on Thursday, February 05, 2015 - 10:30 am:   

Hello dear Support Service,
I have a problem with my nowSMS Lite client. I'm using version 2014.06.30
The modem (a Nokia N70 phone) connects and everything is fine. The problem is I can't open the web Interface, both by using the software (it says "Service not active" even if it IS active) and by typing in the web browser 127.0.0.1:8800. I also tried changing the port 8800 to another random port number but the problem still remains.
What can I do? Thank you in advance.
Des - NowSMS Support
Board Administrator
Username: Desosms

Post Number: 5194
Registered: 08-2008
Posted on Thursday, February 05, 2015 - 02:37 pm:   

Hi Giovanni,

If you click on the button to start the service, is an error displayed?

I've only seen this problem once, as described here: http://support.nowsms.com/discus/messages/1/50807.html

In that case, one of the program files was missing, having been mistakenly blocked from installing by a virus scanner.

Look in the Program Files\NowSMS or Program Files (x86)\NowSMS directory and verify that the following files exist: SMSGWS.EXE, SMSGWNT.EXE, MMSC.EXE and MMSCNT.EXE.

If the above does not lead to a resolution and there is no error message when pressing the Start button, then:

Go to the "Serial #" page, and check the checkbox to enable the SMSDEBUG.LOG.

Try pressing the "Start" button again. Then go back to the "Serial #" page. Is the "View" button enabled for the SMSDEBUG.LOG? Assuming that it is, I'd like to see the content of that file.

Most likely the problem is a port number conflict, but there would normally be an error that specifically mentions this. The "Port number for web interface" on the "Web" page of the configuration dialog needs to be set to a port number that is not in use by any other applications. The default port of 8800 is usually ok for this.

--
Des
NowSMS Support
norman kearse
New member
Username: Normankearse

Post Number: 2
Registered: 03-2015
Posted on Tuesday, March 10, 2015 - 04:21 pm:   

I am having remitting problems with the web interface page. One day its there, the next two days its not. I dont know of any changes I made, but I do have a virus scanning software running.
I also can not figure out how to change the throttle for my MMS. I only want to send 1 message per 5 seconds. I have tried sending 800 at one time and they all failed. My vaspout file within the folder is blank.

pls advise..
Des - NowSMS Support
Board Administrator
Username: Desosms

Post Number: 5227
Registered: 08-2008
Posted on Wednesday, March 11, 2015 - 08:50 pm:   

Hi Norman,

I answered your question about sending to 800 recipients in another post that you made: http://support.nowsms.com/discus/messages/485/72854.html

I will copy your other question to that post and respond there as your question does not relate to the original post in this thread.

--
Des
NowSMS Support

Add Your Message Here, or click here to create a new discussion topic.
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image
Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Click here to create an account.
Username:
Password:
Options: Automatically activate URLs in message
Action:

Login Login / Register Logout Logout Search Last 30 Days Topics Topics