MMS Notifications not starting GPRS connection

MMS Notifications not starting GPRS connection SearchSearch

SMS & MMS Technical Forum » NowSMS Support - MMS & Advanced Issues (Product Support Only) » Archive through July 14, 2004 » MMS Notifications not starting GPRS connection « Previous || Next »
Author Message
Anonymous
 
Posted on Thursday, February 19, 2004 - 12:52 pm:   

Hi ppl,

Ive started to have a problem where MMS notification messages are being received by my Nokia 30 (i can see them appearing in the SMSIN.log) but are not telling nowsms to dial the GPRS connection. All MMS's have been sent from a P800 on Orange. I have recieved 2 out of 6 messages correctly. I have attached my SMSIN.log which has a failed MMS notification (the last two lines) and a correctly received notification. It seems to me that the correctly received notifications are alot longer than the failed. Could this be the problem?

Thanks in advance


Mark Little
application/octet-streamSMSIN.LOG
SMSIN-20040219.LOG (2.8 k)
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 1937
Registered: 10-2002
Posted on Saturday, February 21, 2004 - 02:45 am:   

Mark,

I'd like to see an SMSDEBUG.LOG from your system. Manually edit SMSGW.INI, and under the [SMSGW] section header, add Debug=Yes.

I think that you are receiving truncated messages, which is consistent with the SMS problem that you posted here:

http://support.nowsms.com/discus/messages/1/2704.html

This is very similar to a problem experienced by another user in the following thread:

http://support.nowsms.com/discus/messages/1/2832.html

In that thread, the problem appeared to be either a problem with a modem cable or connector. From the sound of things, this really sounds like you are experiencing a very similar problem.

I'd like to see an SMSDEBUG.LOG to try to confirm this, but my suspcions are a bad modem cable or connector.

-bn
Anonymous
 
Posted on Tuesday, February 24, 2004 - 08:53 am:   

Bryce,

This may well be the case as I have the modem plugged into a serial cable which is then plugged into a USB-serial converter. This makes the lead rather long.

Mark Little
Anonymous
 
Posted on Thursday, February 26, 2004 - 09:48 am:   

Bryce,

Im getting messages like:

10:10:02:484 [3] ThreadProcessInboundSMS: MMS Message-type header missing
10:10:02:484 [3] ThreadProcessInboundSMS: MMS Content-location header missing

One out of four MMS's from the same phone came through. I Have included my SMSDBEUG.log

Regards,

Mark Little
text/plainSMSDEBUG
missing-log.txt (143.0 k)
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 2122
Registered: 10-2002
Posted on Tuesday, March 16, 2004 - 03:05 pm:   

Mark,

Based upon the logs you have posted in other threads, such as:

http://support.nowsms.com/discus/messages/485/3302.html
http://support.nowsms.com/discus/messages/1/2704.html

I'm starting to suspect that we're having a timing problem with the Nokia 30.

I don't have a record of your e-mail address anywhere, so please e-mail nowsms@now.co.uk, as I think we have a solution to this problem.

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics