"Send MMS Message" not routing to my modem.

"Send MMS Message" not routing to my modem. SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through July 14, 2005 » "Send MMS Message" not routing to my modem. « Previous || Next »
Author Message
Doug
Unregistered guest
Posted on Tuesday, July 05, 2005 - 12:13 am:   

I can send every type of message using nowsms from my phone except for "Send MMS Message".
I have defined the mm1 as defult route with t-mobile settings:

Route Messages to VASP Via: MM1
Server Address: 216.155.174.84/servlets/mms
Network Connection: Modem:Bluetooth Modem
WAP Gateway IP Address: 216.155.165.50
Modem Used: Bluetooth Modem
GPRS APN: wap.voicestream.com

When I hit "Test Connection" it is successfull and I can tell from looking at tcp dumps and com port monitoring that it is connecting to the modem and connecting to t-mobile.

The problem is that when I go to the web form "Send MMS Message" I send a mms message and expect have it routed to my modem and post the MMS to the operator gateway. I have rebooted and reconfigured all day long with no luck and I keep seeing that the modem is not even touched by me sending a MMS from this web form.

Why could this be? I can find no errors in the logs and the only entries to MMSWAPDEBUG.LOG happen when I click the "Test Connection" button.

I am using a nokia 3650 with T-mobile with bluetooth connection on nowsms v5.51 (b....)

Thanks in advance for any guidance.
Doug
Unregistered guest
Posted on Tuesday, July 05, 2005 - 03:11 pm:   

I tried upgrading to NowSMS to 5.51b (b20050428) to see if that would fix the problem but it is the same.

Also, I added a new mmsc to see if the problem was specific to my t-mobile sim but the problem will not go away. I am now able to "Test Connection" OK for a cingular sim and a t-mobile sim.

NowSMS is not recognizing that I have set "MMSC Routing" to default to my cingular modem.
I know that MMS routing rules are ignored if the destination number is an "MMSC User" but I have no users defined.

What I am trying to do is have all my MMS messages delivered over gprs to the operator MMSC (MM1). I do not want any internal delivery but I cannot stop it from happening.

Thanks for your help. Sorry for the long post...

image/bmpSMSC screenshot
SMSC.bmp (797.5 k)
image/bmpSMSC Properties Screenshot
Modem_Connection.bmp (464.3 k)
image/bmpMMSC Routing Screenshot
MMSC_Routing.bmp (797.5 k)
image/bmpMMSC Outbound Routing Screenshot
MMSC_Outbound_Routing.bmp (3072.1 k)

Login Login / Register Logout Logout Search Last 30 Days Topics Topics