Sending video MMS problem

Sending video MMS problem SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through October 31, 2007 » Sending video MMS problem « Previous || Next »
Author Message
Vijay Ganti
New member
Username: Vganti

Post Number: 3
Registered: 05-2007
Posted on Monday, July 23, 2007 - 05:07 pm:   

Hi

We are using nowSMS to send video MMS. The phone I am using is a Sony Ericsson 810i and the provider is Cingular. The target phone is a verizon LG phone. I am able to send jpegs in an MMS.

I am also able to send video (*.3gp) files in an MMS to the the cingular phone ( the sending phone is the same as the target phone). But when I try to send the *.3gp MMS to the verizon phone, the message gets there but for some reason the attached *3g2 doesnt run.

The strange thing is that I can send the same video directly from the phone and the verizon lg phone plays it correctly.

any ideas on what the problem is ?
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 7405
Registered: 10-2002
Posted on Monday, July 23, 2007 - 07:54 pm:   

Hi,

I can only assume that it must be a SMIL related issue. SMIL is the markup for auto-playing a presentation in an MMS message.

If you don't include your own SMIL, NowSMS generates some very simple SMIL on your behalf.

I'm guessing that for some reason this SMIL isn't working as expected.

But I can't imagine why.

What version of NowSMS are you running?

I'm not too familiar with the UI of the LG phone. Is there a way to access the video, even though it doesn't play ... or does the video not seem to be included with the message at all?

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics