Setup Wavecom Fastrack M1213A-ON

Setup Wavecom Fastrack M1213A-ON SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through October 31, 2007 » Setup Wavecom Fastrack M1213A-ON « Previous || Next »
Author Message
Agha Mehdi
New member
Username: Aghaim

Post Number: 2
Registered: 12-2006
Posted on Wednesday, September 05, 2007 - 05:01 am:   

Hi,

I have been trying to install this modem for the last two days with no luck. Windows can't seem to find it even though I installed it as a standard modem.

Can't find any documentation on how to install it or configure it. Don't even know if the serial port is working properly or not. It's very urgent. Please help ASAP
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 7432
Registered: 10-2002
Posted on Monday, September 10, 2007 - 05:05 pm:   

Hi,

I assume that under "Phone and Modem Options" in the Windows Control Panel, you have added the "Standard Modem 33600bps" driver and associated it with the COM port associated with the modem, correct?

There is a diagnostic option under the "Modems" area in the Windows Control Panel application ... where you can "Query Modem". What does this report? Do you see any indication of activity on the modem when you do this?

Are you sure you have the right COM port? Try going into HyperTerminal, and connecting to the COM port directly ... can you type in AT (then press Enter) and get an OK response from the modem?

If not, then maybe you've got a bad COM port, modem cable, or modem ... can you try a different PC?

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics