Send OMA Settings to Samsung

Send OMA Settings to Samsung SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through May 07, 2008 » Send OMA Settings to Samsung « Previous || Next »
Author Message
remonmagdy@hotmail.com
New member
Username: Remon_m

Post Number: 1
Registered: 11-2007
Posted on Sunday, November 18, 2007 - 07:23 am:   

Hello I'm trying to send OMA settings to samsung D500 but the settings are not recieved at all while the same settings can be received and successfully installed by Nokia/SonyEricsson mobile phones.

Below is my XML document.

<wap-provisioningdoc>
<characteristic type="BOOTSTRAP">
<parm name="NAME" value="Test WAP"/>
<parm name="PROXY-ID" value="Test WAP_Proxy"/>
</characteristic>
<characteristic type="NAPDEF">
<parm name="NAME" value="Test WAP"/>
<parm name="NAPID" value="Test_WAP_NAPID"/>
<parm name="BEARER" value="GSM-GPRS"/>
<parm name="NAP-ADDRESS" value="wapapn"/>
<parm name="NAP-ADDRTYPE" value="APN"/>
</characteristic>
<characteristic type="PXLOGICAL">
<parm name="NAME" value="Test WAP"/>
<parm name="PROXY-ID" value="Test WAP_Proxy"/>
<parm name="STARTPAGE" value="http://www.google.com/"/>
<characteristic type="PXPHYSICAL">
<parm name="PHYSICAL-PROXY-ID" value="Test WAP_PhProxy"/>
<parm name="PXADDR" value="XX.XX.XX.XX"/>
<parm name="PXADDRTYPE" value="ALPHA"/>
<parm name="TO-NAPID" value="Test_WAP_NAPID"/>
<characteristic type="PORT">
<parm name="PORTNBR" value="8080"/>
</characteristic>
</characteristic>
</characteristic>
<characteristic type="APPLICATION">
<parm name="APPID" value="w2"/>
<parm name="NAME" value="Test WAP"/>
<parm name="TO-PROXY" value="Test WAP_Proxy"/>
<characteristic type="RESOURCE">
<parm name="NAME" value="Test WAP"/>
<parm name="URI" value="http://www.google.com/"/>
<parm name="STARTPAGE"/>
</characteristic>
</characteristic>
</wap-provisioningdoc>

Any help?
remonmagdy@hotmail.com
New member
Username: Remon_m

Post Number: 2
Registered: 11-2007
Posted on Tuesday, November 20, 2007 - 06:55 am:   

Any Support here please?

Login Login / Register Logout Logout Search Last 30 Days Topics Topics