WAP push issue

WAP push issue SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through July 14, 2005 » WAP push issue « Previous || Next »
Author Message
Milos Cubrilo
New member
Username: Cume

Post Number: 1
Registered: 02-2005
Posted on Wednesday, February 23, 2005 - 07:14 pm:   

OMA OTA settings work fine , but i don't know how to:
1.set them as default automatically?
2.when the settings are received profiles are locked , and they can't be deleted. How can i unlock them?

Best Regards ,
Milos
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 4089
Registered: 10-2002
Posted on Thursday, February 24, 2005 - 03:50 pm:   

Hi Milos,

1. There is no attribute that is defined for the XML settings that indicates that the settings should be made default. Many phones will prompt as to whether or not the newly received settings should be applied as the default, but I am not aware of any way that this can be forced.

2. This behaviour varies by phone. With Nokia Series 40 phones, the phone will not allow you to edit or view any settings that were sent to the phone OTA. This is a (questionable) design decision made by Nokia, and is documented in their "Series 40 Developer Platform 2.0: OMA Client Provisioning" document.

That document does explain how to delete a setting that you cannot delete. From the main screen on the phone enter *#335738#, and after a short timeout a menu will be displayed that will allow you to delete settings.

-bn
a_rahman2000@hotmail.com
New member
Username: Arahman

Post Number: 1
Registered: 04-2005
Posted on Monday, April 04, 2005 - 12:19 pm:   

Hi,

I tried entring *#335738#, but it did not work. I tired on Nokia 7210 and Nokia 3120 (both based on Nokia 40 Series platform).

Could you please tell me how to delete these provisioned settings?

Best Regards,
ARahman
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 4307
Registered: 10-2002
Posted on Sunday, April 10, 2005 - 12:09 pm:   

Hi,

That information is from a Nokia document titled "OMA Client Provisioning for Series 40".

I have tried it on a few phones, and it worked for me (but not the ones you mention).

Unfortunately, I don't have any other information on this. You might want to try www.forum.nokia.com, to see if they have any updated documents, and maybe you might be able to get an answer on their forums.

-bn

Login Login / Register Logout Logout Search Last 30 Days Topics Topics