Wap Push Error

Wap Push Error SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through July 14, 2005 » Wap Push Error « Previous || Next »
Author Message
walter Betances
New member
Username: Wbetances

Post Number: 1
Registered: 04-2005
Posted on Friday, April 01, 2005 - 07:30 pm:   

Im tryin to send Wap Push messages using Now SMS web interface. The web interface indicates message has been sent but the phone never recives it. This is what I Get in the logs.
Where is the problem?

SMPP
14:52:22:703 (00000188) 172.17.80.10 --: SMPPEnquireLink: Sending enquire_link
14:52:22:703 (00000188) 172.17.80.10 --: SMPPEnquireLink: Response received for enquire_link
14:52:24:718 (00000188) 172.17.80.10 ->: 98 byte packet
14:52:24:718 (00000188) 172.17.80.10 ->: 00 00 00 62 00 00 01 03 00 00 00 00 00 00 02 2C b ,
14:52:24:718 (00000188) 172.17.80.10 ->: 57 41 50 00 00 00 00 00 00 38 30 39 34 34 30 30 WAP 8094400
14:52:24:718 (00000188) 172.17.80.10 ->: 30 34 37 00 00 00 04 02 0A 00 02 23 F0 02 0B 00 047 #
14:52:24:718 (00000188) 172.17.80.10 ->: 02 0B 84 04 24 00 2B 6A 06 01 AE 02 05 6A 00 45 $ +j j E
14:52:24:718 (00000188) 172.17.80.10 ->: C6 0C 03 77 61 70 2E 67 61 6E 61 74 68 6F 6E 2E wap.ganathon.
14:52:24:718 (00000188) 172.17.80.10 ->: 63 6F 6D 00 07 01 03 74 65 73 74 20 38 30 39 00 com test 809
14:52:24:718 (00000188) 172.17.80.10 ->: 01 01
14:52:24:718 (00000188) 172.17.80.10 --: SMPPSubmitMessage: Got an SMPP response
14:52:24:718 (00000188) 172.17.80.10 <-: 17 byte packet
14:52:24:718 (00000188) 172.17.80.10 <-: 00 00 00 11 80 00 01 03 00 00 00 15 00 00 02 2C ,
14:52:24:718 (00000188) 172.17.80.10 <-: 00
14:52:24:734 (00000188) 172.17.80.10 --: SMPPEnquireLink: Sending enquire_link
14:52:24:734 (00000188) 172.17.80.10 --: SMPPEnquireLink: Response received for enquire_link

SMS
14:52:21:453 [9] ThreadProcessConnection: Processing connection from 127.0.0.1...

14:52:21:453 [9] ThreadProcessConnection: Processing request /Send%20WAP%20Push%20Message.htm?WAPSL=&PhoneNumber=8094230944&WAPURL=http%3A%2F %2Fwap.ganathon.com&Text=test+1&WAPSIACTION=signal-medium&WAPSIID=&WAPSICREATED= &WAPSIEXPIRES=
14:52:21:453 [9] Debug: 1 recipient entries
14:52:21:453 [9] Debug: 8094230944
14:52:21:484 [9] ThreadProcessConnection: Request processing complete
14:52:21:656 [3] ThreadProcessModem: Processing 424DBB8B.req...
14:52:21:671 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:52:22:687 [3] ThreadProcessModem: Processing 424DBB8B.req...
14:52:22:703 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:52:24:718 [3] ThreadProcessModem: Processing 424DBB5B.req...
14:52:24:718 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:52:35:812 [3] ThreadProcessModem: Processing 424DBB5C.req...
14:52:35:828 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:52:52:968 [3] ThreadProcessModem: Processing 424DBB8B.req...
14:52:52:984 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:53:10:125 [3] ThreadProcessModem: Processing 424DBB66.req...
14:53:10:125 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:53:16:187 [3] ThreadProcessModem: Processing 424DBB67.req...
14:53:16:187 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
14:53:52:500 [3] ThreadProcessModem: Processing 424DBB8B.req...
14:53:52:500 [3] ThreadProcessModem: Error: ERROR: Invalid Service Type
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 4310
Registered: 10-2002
Posted on Sunday, April 10, 2005 - 12:20 pm:   

It looks like you have the SMPP connection configured to use "WDP Adaptation". (Under Properties/Advanced Settings for the connection)

But that the SMPP service provider does not support this. So you should uncheck that option.

Login Login / Register Logout Logout Search Last 30 Days Topics Topics