6230 not setting APN for Internet access.

6230 not setting APN for Internet access. SearchSearch

SMS & MMS Technical Forum » NowSMS Support - SMS Issues (Product Support Only) » Archive through July 14, 2005 » 6230 not setting APN for Internet access. « Previous || Next »
Author Message
Andreas Froland
New member
Username: Afroland

Post Number: 2
Registered: 03-2005
Posted on Thursday, April 14, 2005 - 02:58 pm:   

6230 not setting APN for Internet access.

Hi.

Sending an OMA-DP document with /Internet in NAPDEF should instruct the terminal to use this NAPDEF for Internet access from i.e. a PC.

That does however not seems to work with Nokia 6230 (v. 4.44)

The settings are accepted by the terminal, but the setting is only ‘visible’ from the browser settings in the terminal (Browser – Settings – Connections…) and not from (Settings – Connections – GPRS….)

It seams like the terminal has two sets of GPRS settings, one set that can be used for (and provisioned by OMA) Browser, SyncML, E-mail and another set of settings that defines settings for GPRS access, using the terminal as a wireless modem. The last set of settings I can’t manage to define using OMA.

Anyone ?

Document Example:

<characteristic type="NAPDEF">
<parm name="NAPID" value="GPRS Access"/>
<parm name="BEARER" value="GSM-GPRS"/>
<parm name="NAME" value="GPRS Access"/>
<parm name="NAP-ADDRESS" value="xxx.yyy.zzz"/>
<parm name="NAP-ADDRTYPE" value="APN"/>
<parm name="INTERNET"/>

<characteristic type="NAPAUTHINFO">
<parm name="AUTHTYPE" value="PAP"/>
<parm name="AUTHNAME" value=""/>
<parm name="AUTHSECRET" value=""/>
</characteristic>
</characteristic>
Anonymous
 
Posted on Thursday, May 05, 2005 - 05:53 am:   

The same is true for other Nokia devices, see Nokia news group site. Think it's a bug/or by design

Login Login / Register Logout Logout Search Last 30 Days Topics Topics