Wavecom fastrack & gprs..

Wavecom fastrack & gprs.. SearchSearch

SMS & MMS Technical Forum » MMS & SMS Technical Discussions (unsupported) » Archive through March 23, 2004 » Wavecom fastrack & gprs.. « Previous || Next »
Author Message
Jim
Unregistered guest
Posted on Thursday, January 08, 2004 - 03:56 pm:   

Hi, I've seen some related posts in the forum regarding this but I couldn't find any resolution.
I've a fastrack that should have GPRS on it, or at least according to the spec sheet, but that's also why we bought it. But for the life of me, we can get it working. AT+CGDCONT fails with ERROR. Which is what you'd expect if it's not supported. The spec also states the device support gsm 07.07..

So anyone got this working? Wavecom support are very unhelpful, and just send us more spec sheets. What firmware are you using, device model, etc? Or if anyone has a recently firmware they'd lend me I'd like to try it out..

The wavecom gprs users guide (part# WM_SW_OAT_UGD_003) states that firmware > 5.20 may be required, but I've not even seen that version in the wild..

Regards & thanks..

Jim
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 1551
Registered: 10-2002
Posted on Thursday, January 08, 2004 - 07:38 pm:   

I'd be curious to hear the answer to this as well. I don't understand how you can use the GPRS functionality (except maybe SMS over GPRS) without support for this command.
Jim
Unregistered guest
Posted on Friday, January 09, 2004 - 11:05 am:   

Problem solved. It's a firmware issue, I flashed it upto 5.34 and it's working fine now. 3 wasted days trying to get it working, fixed by a 20 minute update.

Bit of a cheek on Wavecoms part though, advertising a gprs modem when it's not out of the box.
Bryce Norwood - NowSMS Support
Board Administrator
Username: Bryce

Post Number: 1564
Registered: 10-2002
Posted on Friday, January 09, 2004 - 04:02 pm:   

Jim,

Excellent news. I'm sure this information will at least benefit others who have been frustrated and have not been able to get clear answers from Wavecom.

-bn
Marty
New member
Username: Marty

Post Number: 29
Registered: 10-2003
Posted on Sunday, January 11, 2004 - 11:38 am:   

@Jim
You flashed from which version to which version?
At my company we have a Wavecom Fastrack M1203B and firmware 3.??. I know you need firmware version 5.xx but I was told by my seller of the modem that it is impossible to update from 3.x to 5.x

Till now I only found firmware on some vague French website. Till now I did not try it because I didn't want to risk damaging the software of the modem.
Jim
Unregistered guest
Posted on Tuesday, January 13, 2004 - 12:14 am:   

We went to version 5.34. In the firmware package there was also an update for the uploader, so I think you're supposed to update that first then the firmware. We went from version 4.xx and didn't try the uploader patch though. So your milage may vary.
Peter James
Unregistered guest
Posted on Thursday, January 29, 2004 - 01:51 pm:   

If anyone needs assistance with Wavecom modems, please send a mail to me or visit www.gsmmodems.info.
We are stockists of Wavecom}

Topics Topics Search Last 30 Days Login Login / Register Logout Logout