A couple newbie questions MMS

A couple newbie questions MMS SearchSearch

SMS & MMS Technical Forum » MMS & SMS Technical Discussions (unsupported) » A couple newbie questions MMS « Previous || Next »
Author Message
Mike Pulice
New member
Username: Mpulice

Post Number: 1
Registered: 06-2011
Posted on Tuesday, June 21, 2011 - 04:02 pm:   

I got an AT&T Modem up and running. Its the LG Turbo. It sends and receives SMS without a hitch.

However, I have tried sending MMS as WAP Push a couple times and I cannot seem to get it working.

Looking through the log when configured as direct send I received an error 517.

When configured using op gateway I received error 111.

A basic question I have is does the SIM card I use have to be enabled to send and receive MMS?
I know that the phone I pulled it from is not allowed to send or receive MMS messages.
Mike Pulice
New member
Username: Mpulice

Post Number: 2
Registered: 06-2011
Posted on Tuesday, June 21, 2011 - 04:03 pm:   

I guess I should have started this in the nowSMS MMS forum
Mike Pulice
New member
Username: Mpulice

Post Number: 3
Registered: 06-2011
Posted on Tuesday, June 21, 2011 - 06:02 pm:   

Ok I went and got a new pre-paid SIM and configured the AT&T WAP.

I now get the following error

+CMS ERROR: 38
Des - NowSMS Support
Board Administrator
Username: Desosms

Post Number: 3287
Registered: 08-2008
Posted on Tuesday, June 21, 2011 - 06:42 pm:   

Hi Mike,

I don't understand the context in which you are receiving the first two errors. However, I do understand the CMS ERROR 38 situation.

The CMS ERROR 38 happens because AT&T actively blocks mobile originated WAP Push messages on their network. It is not possible to send any type of WAP Push message from a phone or modem on their network.

You can only send MMS messages by sending them through the AT&T MMSC (http://www.nowsms.com/doc/mmsc-messaging-server/connecting-to-an-operator-mmsc/u sing-a-gprs-modem)

There have been some reports that the old WAP Gateway Address setting is not working reliably on the AT&T network. Try changing the WAP Gateway Address in your MMS settings to http://66.209.11.32:8080 (include the http:// prefix as this tells us to use WAP2/HTTP).

--
Des
NowSMS Support

Add Your Message Here, or click here to create a new discussion topic.
Post:
Bold text Italics Underline Create a hyperlink Insert a clipart image
Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Click here to create an account.
Username:
Password:
Options: Automatically activate URLs in message
Action:

Login Login / Register Logout Logout Search Last 30 Days Topics Topics